Mozilla ออกประกาศว่าจะบล็อคการทำงานของปลั๊กอิน Java 7 update 7 ลงไป ด้วยเหตุผลว่า Java 7u7 มีช่องโหว่ด้านความปลอดภัยร้ายแรง
ผู้ใช้ยังสามารถสั่งเปิดการทำงานของ Java 7u7 บน Firefox ได้เองในหน้าตั้งค่าปลั๊กอิน แต่ตอนนี้ Oracle ออกอัพเดต Java 7 update 9 ที่แก้ปัญหานี้มาแล้ว ทางออกที่ถูกต้องคืออัพเดตปลั๊กอินเป็นเวอร์ชันล่าสุ ด
ช่วงหลังๆ มานี้ Java มีปัญหาเรื่องความปลอดภัยเยอะ และเว็บไซต์ที่จำเป็นต้องใช้งาน Java ก็ลดจำนวนลงเรื่อยๆ ดังนั้นใครที่ไม่จำเป็นต้องใช้ Java บนเว็บจริงๆ ก็ควรปิดการทำงานโดยถาวรไปเลย
ที่มา - Mozilla


อ่านต่อ...