หนึ่งในจุดขายผลิตภัณฑ์ของ BlackBerry ตลอดมาอย่างหนึ่งคือเรื่องของความปลอดภัยในการสื่อสา ร แต่ทว่าอาจจะเป็นเพียงแค่ความเชื่อเท่านั้น เมื่อ BlackBerry ออกมาประกาศว่า ผลิตภัณฑ์ของตัวเองได้รับผลกระทบจากช่องโหว่ FREAK ด้วยเช่นเดียวกัน
สำหรับผลิตภัณฑ์ที่ได้รับผลกระทบนั้นมีทั้งระบบปฏิบั ติการ BlackBerry 10 (ทุกรุ่น), BlackBerry OS (ทุกรุ่น), BBM (ทุกแพลตฟอร์ม ทุกรุ่น), BBM Protected, BlackBerry Enterprise Service (10 และ 12 ทุกรุ่น) ไปจนถึงซอฟต์แวร์เชื่อมต่อแลกเปลี่ยนข้อมูลอย่าง BlackBerry Blend และ Link (เรียกง่ายๆ ว่า โดนกันหมดเกือบทุกผลิตภัณฑ์ ยกเว้นฝั่งของ QNX, BES12 ฝั่ง Client, BBM รุ่น 2.7.0.6 ขึ้นไปสำหรับ Android และ BBM รุ่น 2.7.0.32 ขึ้นไป สำหรับฝั่ง iOS)
ทาง BlackBerry ออกมาระบุว่า ยังไม่ได้รับรายงานการโจมตีดังกล่าวนี้ และจะเร่งออกอัพเดตเพื่ออุดช่องโหว่ดังกล่าวนี้ให้เร ็วที่สุด โดยยังไม่สามารถยืนยันได้ว่าจะออกให้ได้เมื่อใด และยังไม่มีแนวทางแก้ไขชั่วคราว (workaround) แต่อย่างไร
ขอให้ทุกท่านที่ใช้ผลิตภัณฑ์ของ BlackBerry โชคดี
ที่มา - BlackBerry ผ่าน CrackBerry
BlackBerry, Security, SSL




อ่านต่อ...